Lightning Admin will no longer actively support 7.4 or 8.0 versions of PostgreSQL

PostgreSQL is dropping support for versions 7.4 and 8.0 and because of this I see no reason to spend time making sure LA works on these versions.
More than likely LA will continue to work on these versions just fine, but we will no longer support it.

If you are using 8.0 or 7.4 you should really have updated to a newer version long ago.